Zum Inhalt wechseln


Audi A8 (4E) - Varta Silver Batterie (61) codieren


3 Antworten in diesem Thema

#1 Alteisen

Alteisen

    Neuling

  • Kunden
  • PIP
  • 4 Beiträge
  • Standort:Weyhe bei Bremen
  • Interface:HEX+CAN-USB

Geschrieben 22 Juli 2011 - 19:33

Hallo,

ich habe mir vor kurzem eine neue Varta Silver Dynamic für meinen A8 4E gegönnt und gerade eingebaut. Bei genauerem Hinsehen hatte ich jedoch Probleme die Teilenummer und Seriennummer auf der Batterie ausfindig zu machen. Alle Bilder von anderen Batterien, die ich hier so gesehen habe, zeigten recht eindeutig welche Nummer wofür steht... bei meiner ist das leider nicht so (finde ich).

nachdem ich es mit folgenden Werten versucht habe...
Teilenummer: VS610402092 (das ist die Europäische Typ-Nr. von Varta, auf das VS bin ich im Internet gestoßen)
Seriennummer: C1013030643
gab es eine kurze Fehlermeldung (den Wortlaut weiß ich gerade nicht mehr) aber er scheint die Daten trotzdem gespeichert zu haben.

Ich hoffe ihr könnt mir helfen, damit das gute Stück auch lange lebt. Bin mir sowohl bei meiner Teilenummer, aber besonders bei der Seriennummer unsicher.


Hier erstmal ein Scan den ich vor dem Wechsel der Batterie durchgeführt hatte:


Auto-Scan:

Angehängte Dateien



#2 Alteisen

Alteisen

    Neuling

  • Kunden
  • PIP
  • 4 Beiträge
  • Standort:Weyhe bei Bremen
  • Interface:HEX+CAN-USB

Geschrieben 22 Juli 2011 - 19:36

Und hier der Scan nachdem ich sie codiert habe...

P.S. ist es eigentlich normal, dass trotz MMI-deaktivierter Reifendruckkontrolle und Änderung an der Codierung trotzdem die Reifendruckfehler kommen?

Auto-Scan:


#3 vagtuning

vagtuning

    Insider

  • Admin
  • PIPPIPPIPPIPPIPPIPPIP
  • 11.264 Beiträge
  • Standort:Hamburg
  • Interface:HEX+CAN-USB

Geschrieben 23 Juli 2011 - 12:40

Solang das STG strom bekommt und keine Sensoren verbaut sind , sind
die Meldungen berechtigt und korrekt.
VCDS HEX+CAN-USB (12.12.2) - PicoScope 4423
Alle Angaben hier entstehen in reiner Freizeit und ohne Vergütung - also Geduld haben !
Kaum macht man es richtig, geht es auch schon :)
Ein Problem ist halb gelöst, wenn es klar formuliert ist.

#4 Alteisen

Alteisen

    Neuling

  • Kunden
  • PIP
  • 4 Beiträge
  • Standort:Weyhe bei Bremen
  • Interface:HEX+CAN-USB

Geschrieben 23 Juli 2011 - 16:27

Beitrag anzeigenvagtuning sagte am 23 Juli 2011 - 12:40 :

Solang das STG strom bekommt und keine Sensoren verbaut sind , sind
die Meldungen berechtigt und korrekt.
Das war jetzt bzgl der Reifendruckkontrolle, oder?
Bleibt die Frage nach der Batteriecodierung!
Habe in anderen Scans geschaut, könnte es also folgendermaßen richtig sein:
Teilenummer: 000915105AK oder 4E0915105A (macht vermutlich keinen Unterschied, oder?)
Bauteil: von VA0 610402092 (ist aber eben nur 9, nicht 10-stellig)

Ich hab jetzt folgendes codiert, weil es nicht mit dem Assistenten geklappt hat, aber in nem anderen Log so drin stand.
Codierung: 344530393135313035412056413036313034303230393220

Bearbeitet von Alteisen, 23 Juli 2011 - 17:37 .




Auf dieses Thema antworten